By March 31, 2008 0 Comments Read More →

1967 Chevy Camaro Rear Brakes Are Not Working

Reader Question

I have a 1967 Chevy Camaro with disks on the front and drums on the back. When I apply the brake pedal the front brakes work, but the back do not.

I have it up on jack stands and cannot turn the front tires by hand while the brake pedal is depressed. If I start the car (while on the jack stands) and put the car in gear the wheels turn freely while the brake pedal is depressed…I have to wait until the wheels slow down to put the car back in park!

Any help you could be would be appreciated.

Pete

 

Hey there Pete,

I would first open up the brake lines in the rear and make sure you have brake fluid coming out of them. If you don’t have brake fluid going to the rear brakes you most likely have a bad brake proportioning valve, which is probably located under the vehicle under the driver seat area. Follow the brake lines from the master cylinder to the rear brakes to find the valve then replace it.

These valves can rust and restrict the flow of brake fluid, although this is rare, but I have seen this happen several times on older vehicles. BUT before you just run out and replace this valve, open the rear brake lines before the valve and make sure you have ample fluid going TO the valve. You could have a problem with the master cylinder if you can’t get fluid to the proportioning valve.

If you DO have ample brake fluid coming out of the lines at the rear brakes, then I would try adjusting the rear brakes. The rear brakes should just barely drag on the drum as you turn the wheel by hand. Also make sure the brake shoes are installed correctly and facing the right way, and that the self adjusters are also installed correctly and are working properly.

Blessings,

Austin Davis

 

Reader Follow up

 

Hey there Austin,

I opened the rear brake lines and had fluid coming out, so I opened up the lines in front of the prop valve and had fluid going to it.

I adjusted my brakes again (the driver side shoes were reversed as you suggested). I am able to stop the rear wheels with the emergency brake, but still unable to make an impact with the pedal.

To me this leaves only the power booster…correct?

Pete

 

Hey there again Pete,

I think you are very close to solving your problem. OK, if you DO have brake fluid coming to the rear wheels when you stepped on the brake pedal, AND you corrected your brake shoe installation (reversing the shoes happens all the time) the next thing on my list would be to inspect/replace the two rear wheel cylinders. I highly suspect your wheel cylinders are rusted and not operating. You can test my theory if you are VERY careful.

Remove the wheels and the rear drums. Have someone VERY VERY VERY carefully and VERY GENTLY push slowly down on the brake pedal about 1 inch. You should see the two wheel cylinders begin to move and push the shoes out. If you don’t see anything happening, I bet the cylinders are frozen shut with rust and not allowing the brake fluid to push out the shoes.

If you push the brake pedal down too far you will push out the wheel cylinder plungers and they will need to be replaced….and it’s messy. Don’t get fluid on the shoes, if you do spray them down with brake cleaner spray before re-installing.

If the wheel cylinders DO push out the shoes, then you are still out of manual adjustment and need to properly adjust the rear brakes. Since you do have brake fluid at the rear brakes (assuming you have ample fluid, not just a small drop or two of fluid) I am assuming your brake master cylinder and proportioning valve are working properly, and the restriction is in the rear cylinders. There has to be a rust restriction somewhere in the system.

Blessings,

Austin Davis

Posted in: Chevrolet

About the Author: